summaryrefslogtreecommitdiff
path: root/libgomp/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'libgomp/configure.ac')
-rw-r--r--libgomp/configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/libgomp/configure.ac b/libgomp/configure.ac
index d87ed2932..db0ff8ccc 100644
--- a/libgomp/configure.ac
+++ b/libgomp/configure.ac
@@ -348,3 +348,10 @@ CFLAGS="$save_CFLAGS"
AC_CONFIG_FILES(omp.h omp_lib.h omp_lib.f90 libgomp_f.h)
AC_CONFIG_FILES(Makefile testsuite/Makefile libgomp.spec)
AC_OUTPUT
+
+
+# Compiler Building Blocks variables
+sed -i -e 's#@cbb_xgcc_for_specs@#'"$cbb_xgcc_for_specs"'#g' \
+ -e 's#@cbb_ldflags_for_target@#'"$cbb_ldflags_for_target"'#g' \
+ -e 's#@cbb_sysroot_for_libgcc@#'"$cbb_sysroot_for_libgcc"'#g' \
+ Makefile || exit 2