summaryrefslogtreecommitdiff
path: root/lto-plugin/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'lto-plugin/configure.ac')
-rw-r--r--lto-plugin/configure.ac18
1 files changed, 18 insertions, 0 deletions
diff --git a/lto-plugin/configure.ac b/lto-plugin/configure.ac
new file mode 100644
index 000000000..9a418d231
--- /dev/null
+++ b/lto-plugin/configure.ac
@@ -0,0 +1,18 @@
+AC_PREREQ(2.64)
+AC_INIT([LTO plugin for ld], 0.1,,[lto-plugin])
+AC_CANONICAL_SYSTEM
+GCC_TOPLEV_SUBDIRS
+AM_INIT_AUTOMAKE([foreign no-dist])
+AM_MAINTAINER_MODE
+AC_PROG_CC
+AC_SYS_LARGEFILE
+ACX_PROG_CC_WARNING_OPTS([-Wall], [ac_lto_plugin_warn_cflags])
+AM_PROG_LIBTOOL
+ACX_LT_HOST_FLAGS
+AC_SUBST(target_noncanonical)
+AC_TYPE_INT64_T
+AC_TYPE_UINT64_T
+AC_HEADER_SYS_WAIT
+AC_CONFIG_FILES(Makefile)
+AC_CONFIG_HEADERS(config.h)
+AC_OUTPUT